[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New Member Intro, Installation Help

On Sun, 22 Aug 2004, Veli-Pekka Tatila wrote:

 > Andor Demarteau wrote:
 > > on my systems it points to /dev/dsp0
 > Ok will check thatt. Umm how exactly? I tried:
 > file /dev/dsp and
 > ls -la /dev/dsp*
 > but neither of them showed me the target of the link as far as I can tell.
 > THere are no arrows "->" at least.
 > A silly newbie question, how do I show where a symbolic link is pointing? I
 > read ls --help and ln --help with no luck so far.
your ls -al shoudl show it.
You will se lrwxrwxrwx at the start of the line and /dev/dsp -> /dev/dsp0
at the end of it.

 > > dunno, I don't know Redhat tools too well.
 > There was some nice one called soundconfig or something. I think I'll go
 > ahead and try it.

 > > I think apt-cahce is even better, never knew it existed :)
 > Well, Mario just told me on this list the other day, I wouldn't have known
 > otherwise.
:) read that post too.

 > > aumix works fine, but ALSA has it's on mixer-tools.
 > apt-get install aumix
 > went fine
 > However, issuing aumix simply says:
 > aumix:  error opening mixer
ack, this means that there's no soundcard active.

 > Nice, it doesn't even tell me which mixer it tried. That's about as
 > informative as the message "database changed", that you get in MySQL,
 > <smiley>
/dev/mixer :)

Andor Demarteau                 E-mail: ademarte@students.cs.uu.nl
student computer science        www: http://www.students.cs.uu.nl/~ademarte/
UU based & VU guest-student     jabber,icq,msn,voip: do ask ;)
chairman Stichting Studiereizen STORM www: http://www.stistusto.nl
vice-chairman USF Studentenbelangen executive committee 2002-2003

Reply to: