[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel does not boot on TT030

Hi Stefan!

On 08/28/2018 02:29 PM, Stefan Niestegge wrote:
> after i showed some screenshots of my new Debian 10 netinstalled system on the Falcon, some people got interested and tried it, too.

Great to hear ;-).

> Two guys on atari-home tried the netinstall on the TT030.
> They have plenty of TT-RAM but still, the kernel does not start up
> and run the D-I from the initrd. A serial terminal was connected to
> one TT, but all it received was "ABCDEJK".

Hmm, that's bad.

> It has been tried with and without the -S (kernel to ST RAM) bootarg.
> Is the kernel of the netinstall CD supposed to run on a TT030?

It's supposed to work, yes. But I'm not so much of an Atari expert
that I would know what else to test. I will try to build new installation
images with a newer kernel this week so you have something to test.

Maybe Michael Schmitz can suggest some changes to the kernel command
line to get the machine to boot. FWIW, it also took me a couple of tries
until I managed to boot a kernel on my Amiga 1200.


 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaubitz@debian.org
`. `'   Freie Universitaet Berlin - glaubitz@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

Reply to: