[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: crest & kullervo

On Sun, May 1, 2011 at 05:23, schmitz
<schmitz@biophys.uni-duesseldorf.de> wrote:
>> I picked up crest & kullervo a while ago. Today I tried to power them on,
>> with not so much luck...
>> Kullervo has a 250GB disk at the SCSI converter plus a 1GB SCSI disk. The
>> small disk does not seem to spin up, it is trying though. Without this
>> disk,
>> kullervo boots but only to the workbench. There do not seem to be any
>> Linux
>> files, and no CD-Rom driver...
> I had feared that - old SCSI disks don't like extended downtimes.

Not only SCSI disks, the same applies to IDE.

> In addition to Finn's suggestion - I have had success with stuck spindles in
> the past by heating the whole disk assembly to around 100C in an oven (the
> lab type to dry glassware but your home cooking range's oven should do as
> well), then taking it out while hot, plugging it into the power supply cable
> and start up. You can try to gently tap the whole disk on a flat surface

Never tried that...

BTW, make sure not to use the microwave ;-)

> (desk) with the PCB board facing down if it doesn't want to play at first.

I had success with tapping on the long side near a corner, cfr. the momentum
thing mentioned before. I always left all cables plugged in, so you immediately
notice when it works.

>> Crest has a 250GB disk at the SCSI converter plus, if I remember correctly
>> an IDE disk, since it can not boot from SCSI? Something happens when I
>> power
>> it on, but I do not see anything on the monitor, not with the Comodore-VGA
>> converter, not with my scandoubler, not at the VGA output of the
>> videocard.
>> So maybe it did not boot, maybe the old IDE disk is broken? But there
>> should
>> be some video output IIRC. C-A-A does reboot the machine (Caps LED is
>> flashing).
> Crest hat a big IDE disk for booting. What I've seen with Crest more than
> once is that one of the slot connectors connecting the 060 board to the main
> board had come partially unstuck, and I've had to reseat the board on
> occasion during its tenure in Düsseldorf. Did that at least five times,
> usually after the box had been moved. Try that perhaps.

Yep. Had to reseat the CPU board in my A4000 as well.
And replace the NiCd clock battery when it started to leak by a modern NiMh



Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds

Reply to: