[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xserver settings falcon ct60

Hello folks,

I am absolutely new in Linux, especially in debian

After many many tries, I managed to get "sarge"
running so that I can see the bash. I can logon, but
if I start XFree86, it quits after a black screen and
tells me sth about received value 11 or sth like that.

So can anyone tell me what settings I have to use in

I found out that I can type in: dpkg-reconfigure
xserver-xfree86  I tried some settings, but still this
black screen and exit.

My machine looks like that:

atari falcon 030 with ct60 acclerator
66.66 MHz 68060 CPU, 256 MB SD-RAM (TT-RAM or
FastRAM), 14 MB ST-RAM,
PhantomS Board
Accelerator (25 MHz
BUS), original Atari Videl Graphics
Chip and atari keyboard and mouse.

I boot linux out of plain TOS in 640*480*256 cols (8
Bit, I think), but can run 800*600*256 cols with
Blowup (not installed - plain TOS).

I use kernel 2.25 (the one from aniplay.atari.org).

My second question is about networking. I have
daynaport scsi link and netusbee (ethernec
compatible), which are both not supported by the above
mentioned kernel. Or are there any drivers?

I tried another kernel with ethernec support (from
people.debian.org/~cts or so), but this crashes my
ct60 (makes reset, not loads).

I'd like to use network, too!

Please help!


Reply to: