[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binutils, gcc-4.2, gcc-4.3, gcc-snapshot builds

Michael Schmitz wrote:

Washi keeps losing internet connectivity.  It's something to do with the
network card.  It could either be fried or need reseating.  I'm not sure
yet.  If I run a simple ping to the gateway I get very strange error
messages like "wrong data byte #45 should be 0x2d but was 0x2f" and then
"Warning: time of day gos back (-1998130us), taking countermeasures".
There's most certainly some serious corruption going on.

I'll do my best to figure it out.  But since it takes a while to come
about I can only try one thing and wait a while to see what happens.

I'd try to reseat the NE2000 or fiddle with the ROM port connector, that
helped me when the kernel would not recognize the card at all. Corruption
might mean it's only a few data lines that get dodgy after a while, or the
card may be fried. The driver worked without much trouble for me - can you
check with a MiNT driver and verify the card is not showing the same
I had a spare card around in Duesseldorf but I cannot remmeber whether I
packed it with my other stuff or not. I'll ping the people at my old lab
to see whether the card is still there. If they can locate it I'll have it
sent over.

It'll take another month or so before I can get my m68k stuff unpacked amd
set up. Unfortunately, ARAnyM does only help so much when debugging the
EtherNAT driver, and ARAnyM did not work on my Powerbook last time I
tried. I'm stil planning to work on it, come next month.

Sorry I cannot be of more help ATM,


I did fiddle with it, and it is working now for days. I'd say it'll probably be fine for a while again. I took am moving so washi will have to come down for probably a week in early december.


Reply to: