[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FYI: binutils and gcc-4.2 build failures on m68k

Wouter Verhelst writes:
> On Fri, May 04, 2007 at 05:24:35AM +0200, Matthias Klose wrote:
> > - gcc-4.2 needs all the m68k patches be reenabled, which were applied
> >   to gcc-4.1. If the package builds, it may break m68k as gcc-4.1 did
> >   during the etch release cycle.
> I'm working on that currently. The main issue I have is that I need to
> find more disk space; but that's being worked on already (sometimes it
> helps to clean out old cruft :).

thanks; the m68k-libffi patch(es) need an update for gcc-4.1 as well;
the package currently fails to build.

Reply to: