[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What aranym to use?

On Tue, Nov 28, 2006 at 08:00:23PM +0100, Petr Stehlik wrote:
> Goswin von Brederlow píše v Po 27. 11. 2006 v 13:16 +0100:
> > I tried out aranym (sid version) this weekend with the etch hd-image
> > from the homepage and it looked fine. But when trying to upgrade I got
> > illegal instructions on 'dpkg --compare-versions'.
> > 
> > I guess the sid version isn't new enough. What version should I have
> > to be able to compile something?
> The answer is aranym-0.9.4beta2, uploaded to sid few minutes ago. This
> version fixes a load of bugs that appeared since Bill started using it
> for real and also includes the options that improve performance and give
> unlimited FastRAM.

It's also failing on my PowerPC system again:

TunTap(0): NO_NET_DRIVER_WARN 'tap0': Operation not permitted
CPU: Double bus fault detected !
CPU: Halting

after that, it quits :(

<Lo-lan-do> Home is where you have to wash the dishes.
  -- #debian-devel, Freenode, 2004-09-22

Reply to: