[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: linux 2.6.17

On Thu, Jul 06, 2006 at 02:10:34PM +0200, Christian T. Steigies wrote:
> Hi,
> linux-image 2.6.17 for m68k is now in the archive. From this release on I
> only build (official) images for amiga and mac, and these images were built
> natively on my amiga to fix the headers problem. 

One thing I might have to mention before you requeue all modules packages.
If they have build-depends like this:
the fixed headers will not help, since they are only fixed in 2.6.17-1, so
we need to wait for the modules packages to be updated. The unionfs
maintainer knows about this already, maybe I just have to trigger him that
the fixed package is now available for m68k. squashfs and loop-aes-modules
are other candidates I know of.


Reply to: