[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: kernel panics with debian kernels >2.2.25 on A4000T/060


I really would like to install Debian Sarge on my A4000T, but as you know, 
there's only that vmlinuz-2.4.27-amiga kernel for the Amiga-OS to start the 
Unfortunatly, I just have SCSI-HDD and SCSI-CD connected to the internal 
53c7xx, which does not work with the 2.4.27. I have already used google, but 
I didn't find a suitable kernel. 
I even tried to cross-compile one on my pc, but the toolchain wasn't able to 
compile 2.6.12 and 2.4.30 without compiler-errors.
So, does someone know where to get a kernel that works? Or can someone send me 
a kernel to my e-mail?

Gruß, Conny

Registered Linux-User #323722

Reply to: