[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installer not recognizing partitions

Hi, I'm a medium level LINUX user with little
programing experience trying to install Woody on a Mac
Centris 650.  I've previously had Slink installed on
this same machine but haven't played with it in
several years.  Now I thought I'd try Woody 

My problem is rather strange.  I'v partitioned the
disk several times with different applications in the
same manner that I did when installing Slink.  The
problem is that the installer won't recognize any of
my partitions as either Swap, or Linux partitions. 
More strange is that now the installer on the Slink
disk ALSO refuses to see the partitions, no matter
what method I use to partition the disk.  

Worse, when I first tried to install Woody, it DID
recognize the partitions, but wouldn't mount the
install CD when it cam time to install the base
system.  Since then I've tried several different
applications to re-format the hard drive (a 1.2gb IBM)
and partition to specs, and downloaded a second copy
of the Woody install CD.  Now it has the partition
issue.  Is this an installer problem?  Or possibly is
my hard drive and/or CD drive not supported?  Why will
Slink not install anymore?

Note that I have two Debian Woody install CDs, one an
"Official" CD received by mail, and a second
downloaded and burned. Both exhibit the same behavior-
though oddly they are organized slightly differently. 

Dose anybody have any ideas?  I'm not too handy with
mac-fdisk either, so if anybody has a link to a good
step-by-step primer for it I would appreciate it.  

As always, thanks in advance and retreat.


p.s.  I'm using the 2.2.25 Kernel and the Penguin 19 booter.

Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

Reply to: