[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP: Amiga 2000, Blizzard 2060---base system install fails!

Hello again! 

> I will try installing Linux again after removing Oktagon on Thursday.
> I'll keep the list informed about my progress.
Today I removed the Oktagon controller physically (software deactivation 
did not do it), and tried to install Linux again.

This time I got much further, but then reached a point which I couldn't
get past.
I used the woody distribution (see my previous messages) and the problem 
occured when I was asked to enter the source from which the 
base installation should be performed.
A total of 6 alternatives were given:

* /dev/fd0
* /dev/fd1
* /dev/sfd0
* (Festplatte) = hard drive
* mounted

As I chose 'hard drive', the AMIGA partition on my IDE drive where I 
dearchived the base installation files was not shown as a choice---only
the first unused and preprepared (but not initialized or formatted) Linux 
I interpreted the information in the FAQs as if a Amiga partition could be
used, althought it seems a bit strange that Linux should be able to
read it...?

I also tried choosing 'CDROM'---where I had a installation CD-ROM disk
with the older version 2.2r5 of Debian/m68k---but then I was told that
the volume couldn't be mounted (Das Einbinden des Datenträgers ist 
(Doing the full install from this CD-ROM doesn't work for the same
reason as before---I never get to the first installation screen).

I supply the output of dmesg in an attachment (the last line about 
the keyboard selftest only occurs sometimes---I don't think it is 
Note that the installation procedure did not freeze this time---I
can keep going back to the screen where I choose to perform the
base installation! 

Are there any suggestions out there for me?

Christer Oldhoff
Email: coldhoff@swipnet.se
Searching for SAVEKMSG magic...
Found 3656 bytes at 0x000e0008
Linux version 2.2.20 (root@sparks) (gcc version #1 Mon Mar 11 23:09:50 GMT 2002
Console: colour dummy device 80x25
Calibrating delay loop... 99.73 BogoMIPS
Memory: 61396k/65024k available (1260k kernel code, 1012k data, 76k init)
Dentry hash table entries: 8192 (order 4, 64k)
Buffer cache hash table entries: 65536 (order 6, 256k)
Page cache hash table entries: 16384 (order 4, 64k)
kmem_create: Forcing size word alignment - filp
VFS: Diskquotas version dquot_6.4.0 initialized
kmem_create: Forcing size word alignment - dquot
POSIX conformance testing by UNIFIX
Zorro: Probing AutoConfig expansion devices: 5 devices
Linux NET4.0 for Linux 2.2
Based upon Swansea University Computer Society NET3.039
kmem_create: Forcing size word alignment - sock
kmem_create: Forcing size word alignment - skbuff_head_cache
NET4: Unix domain sockets 1.0 for Linux NET4.0.
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
kmem_create: Forcing size word alignment - tcp_open_request
kmem_create: Forcing size word alignment - tcp_tw_bucket
TCP: Hash tables configured (ehash 65536 bhash 65536)
Initializing RT netlink socket
Starting kswapd v 1.5 
clgen: Driver for Cirrus Logic based graphic boards, v1.4 ?
clgen: Picasso II board detected;  RAM (2 MB) at $200000,  REG at $e90000
clgen: This board has 2097152 bytes of DRAM memory
Console: switching to colour frame buffer device 80x30
fb1: Amiga ECS frame buffer device, using 640K of video memory
M68K Serial driver version 1.01
ttyS0 at 0x80dff018: Amiga builtin
pty: 256 Unix98 ptys configured
Amiga mouse installed.
RAM disk driver initialized:  16 RAM disks of 4096K size
loop: registered device at major 7
ide0: Catweasel IDE interface
ide1: Catweasel IDE interface
ide2: Catweasel IDE interface
hda: SAMSUNG SV2001H, ATA DISK drive
ide0 at 80ed0800 on irq 0x0000000c
hda: SAMSUNG SV2001H, 19130MB w/1945kB Cache, CHS=38869/16/63
FD: probing units
found <5>fd: drive 0 didn't identify, setting default ffffffff
fd0 fd2 
md driver 0.36.6 MAX_MD_DEV=4, MAX_REAL=8
SCSI ID 7 Clk 40MHz CCF=8 TOut 167 NCR53C9XF(espfast)
esp0: FAST chip is Emulex FAS236 (family=2, version=3)
ESP: Total of 1 ESP hosts found, 1 actually in use.
scsi0 : Blizzard2060 SCSI
scsi : 1 host.
  Vendor: SEAGATE   Model: ST52160N          Rev: 0285
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi disk sda at scsi0, channel 0, id 1, lun 0
  Vendor: PIONEER   Model: CD-ROM DR-124X    Rev: 1.04
  Type:   CD-ROM                             ANSI SCSI revision: 02
Detected scsi CD-ROM sr0 at scsi0, channel 0, id 2, lun 0
  Vendor: SyQuest   Model: SQ3105S           Rev: 2_04
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi removable disk sdb at scsi0, channel 0, id 5, lun 0
scsi : detected 1 SCSI cdrom 2 SCSI disks total.
sr0: scsi3-mmc drive: 4x/4x xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.11
esp0: target 1 [period 100ns offset 15 10.00MHz FAST SCSI-II]
SCSI device sda: hdwr sector= 512 bytes. Sectors= 4238282 [2069 MB] [2.1 GB]
esp0: target 5 [period 248ns offset 15 4.03MHz synchronous SCSI]
SCSI device sdb: hdwr sector= 512 bytes. Sectors= 215440 [105 MB] [0.1 GB]
sdb: Write Protect is off
Partition check:
 sda: RDSK sda1 sda2 sda3 sda4 sda5 sda6
 sdb: RDSK sdb1 sdb2
 hda: RDSK hda1 hda2 hda3 hda4 hda5 hda6 hda7 hda8 hda9
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
Warning: unable to open an initial console.
amikeyb: keyboard selftest failure

Reply to: