[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: exception F-line error

-----Original Message-----
From: Richard Hirst [mailto:rhirst@linuxcare.com]
Sent: Thursday, September 13, 2001 1:33 AM
To: Rick Eicher II
Cc: vme
Subject: Re: exception F-line error

On Wed, Sep 12, 2001 at 04:02:00PM -0700, Rick Eicher II wrote:
> I fond a bad scsi cable in the system. I can now give a pcc command from
> 147bug prompt and get passed. once I do a IOP I get the exception f-line
> error. I can do a iot;h and have once disk controller available.
> Any ideas?
> Is there any docs that might tell me how this scsi stuff is to be
> configured?

Havn't played with iot/iop on a 147 for a while, but IIRC you can
point the firmware at scsi controllers that are off-board.  If you
did that, then you might get the F-line exception when it tried to
use it.

You say you can do iot;h and it shows one disk controller available.
Does that report match up with what you atually have?
Type VME147, Address $FFFE4000?  What Scsi Addr?  What LUN is
listed in the first column?

What parameters are you giving to the IOP questions, if it gets as
far as asking questions?

Have you tried IOT;T to make it rescan for controllers/devices?


I have to do a IOT to setup a scsi controller. If I do not then iot;h shows
I know that type is vme147 & address $FFFE4000. I have know idea what the
scsi address and lun is or should be. How can I tell what it should be set

If I do a iot;t it starts to scan then throws the F-Line error.

Rick Eicher II

Reply to: