[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install Success - Not Quite

Well I guess I jumped the gun, the m68k install didn't quite finish. It 
downloaded all the packages for base, unpacked them all, then stopped during
'Install essential packages'. I tried it twice and it stops in the same
place. no error messages, terminal 2 also freezes up. You can type a command
but it doesn't respond. No disk activity.

I checked after booting back in, and dpkg said the base-files and
base-passwd packages were installed OK. It said libc6 was install ok
half-configured, so I tried dpkg-reconfigure libc6. It thought for quite a
long time before deciding that libc6 was 'not fully installed'.

The perl-base package was not installed. Neither was ldso (which is on the
same line in install-debs as base-files and base-passwd). So evidently it is
screeching to a halt during libc6 configuration.

I noticed libc6 replaces ldso, could it possibly be having problems
replacing it since ldso was just installed in the previous step?

|  .''`.  | Debian GNU/Linux: <http://www.debian.org>            |
| : :'  : | debian-imac:    <http://debian-imac.sourceforge.net> |
| `. `'`  |      . oo       Chris Tillman                        |
|   `-    |     (   -)      tillman@azstarnet.com                |

Reply to: