[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bf-3.0.7 report: failure

On Wed, Jul 11, 2001 at 01:59:41PM +0200, Bjoern Brill wrote:
> Hello,
> Trying to install woody on a Mac Quadra700 using latest boot-floppies
> from http://auric.debian.org/~cts/bf
> * Penguin-19 works fine (and yes the .hqx file is OK)
> * Everything goes very well...
> * ...with the exception of a small glitch: some (e.g. all german) keymaps
>   fail to load (because they are missing in /etc/keymaps.tgz)...
hmm, can you submit the missing keymaps to the keymaps
(console-[tools|data]) maintainer? I guess they are extracted from that
> * ...until we want to install the base system. (over the net, from
>   http://ftp.de.debian.org/debian).
>   debootstrap fetches Release, Packages.gz's and then stops because
>   "chroot: mount -t proc proc /proc: no such file or directory".
Yup, youre the third to notice that. Stop testing here :-)
I didn't even get that far on my Amiga...

>   Some poking around shows that
>   - the chroot was to /target
>   - /target/{bin,sbin,lib} are (almost) empty so we don't have a mount
>     there (and no libc and no sh etc.)
>   - this is because both the envars $base and $required are unset and
>     so nothing was downloaded or unpacked (see the woody install script,
>     /usr/lib/debootstrap/scripts/woody, for details).
This has been reported to debian-boot at least twice, so I hope "somebody"
is fixing this.

I am building from CVS now on my home box (DSL has arrived :-), will make
that available as soon as its finished. It can not be worse than 3.0.7...


Reply to: