[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 upgrade failure (2.1.3-7 -> 2.2.2-1)

Mike Renfro wrote:
> The same thing happened on the dist-upgrade, btw. The machine was
> freshly installed today, and upgraded to the latest potato/security
> packages.
> draal:/var/cache/apt/archives# dpkg -i libc6_2.2.2-1_m68k.deb
> (Reading database ... 4816 files and directories currently installed.)
> Preparing to replace libc6 2.1.3-17 (using libc6_2.2.2-1_m68k.deb) ...
> Unpacking replacement libc6 ...
> Replacing files in old package ldso ...
> dpkg: warning - old post-removal script killed by signal (Segmentation fault)
> dpkg - trying script from the new package instead ...
> dpkg: error processing libc6_2.2.2-1_m68k.deb (--install):
> subprocess new post-removal script killed by signal (Segmentation fault)
> dpkg: error while cleaning up:
> subprocess pre-installation script killed by signal (Segmentation fault)
> Errors were encountered while processing:
> libc6_2.2.2-1_m68k.deb
> Mac Quadra 800 (68040@33MHz), 2.2.10 kernel, 44mb ram. I don't think
> there are any hardware-related problems with it. I'll see if I can
> track it down any further.

I had the same problem with an Amiga, 2.2.10 kernel.  .19 works
fine here and I'm banging on it pretty hard.


Reply to: