[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem upgrading to stable

On Tue, Feb 27, 2001 at 02:41:26PM +0100, Michael Fedrowitz wrote:
> The gcc in potato doesn't have the required patches to build glibc 2.2,
> so you'd have to build a newer gcc first...

Oh damn. It's going to die then.

> > Anyone tried cross-compiling glibc? :-) Not for uploading,
> > just for testing. 800MHz PC versus 25MHz Mac...
> In theory it should be possible. If it actually works is another question
> of course. ;)

Well, the gcc-m68k-linux package only provides gcc 2.8.1, so that won't
work. I'd have to build the cross-compiler manually as well.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: