[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SCSI unstable on a MAC "Quadra 840AV"

> I have installed Debian GNU/Linux on a Macintosh
> Qadra 840AV. The instalation works but from time
> to time the machine stops and the only thing i can
> do is to press the reset button. It happens when I
> try to mount my extern Apple SCSI CDROM. Also when
> I install packages (means the HD has a lot to do)
> the same thing can happen.
> Is ist a problem with the SCSI driver?
> (I tried 3 harddisks)
> Lukas


To throw in a lame "me too," I have a Mac Performa 578 (with full 040)
running linux from an external SCSI drive.  At various times I've tried to
mount the internal SCSI drive at the same time, and this invariably
causes a lock-up within several minutes, especially during times of heavy
disk activity.  When only one SCSI disk is being used, the machine is
solid as a rock, often up for weeks at a time.

I've tried 2.2.16, 2.2.17, and 2.2.18 kernels from
http://sourceforge.net/projects/linux-mac68k/ and elsewhere.  I've gotten
a 2.4.0 kernel to compile but not boot... still working on that.

I've tried various SCSI ID's and termination schemes, to no avail.

My assumption is that it is a problem with the SCSI driver handling
multiple devices.

Rob Lineweaver

Reply to: