[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 68040 buserror patch

On Thu, 12 Oct 2000, Geert Uytterhoeven wrote:
> Just for the reference: which compiler and binutils are you using? I know this
> is a touchy subject (Hi Jes :-), but it could give some hints.
> I'm using a cross-compiler I compiled on my PPC somewhere in 1996 or early
> 1997, so the gcc must be some 2.7.*-version. It used to be linked with
> glibc-1.99 and was succesfully `binfixed' for glibc-2.*.
> I can look up the real version during my next dial-in session.

Mine is

| callisto$ m68k-linux-gcc -v
| Reading specs from /usr/local/lib/gcc-lib/m68k-linux/
| gcc version
| callisto$ m68k-linux-as -v 
| GNU assembler version 2.8.1 (m68k-linux), using BFD version linux-



P.S. To the guys in Oldenburg: enjoy the meeting! Wish I was there...
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

Reply to: