[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato install problems

On Wed, Aug 30, 2000 at 03:28:48PM -0700, John K. Stevenson wrote:
> Richard (And others...)
> I built and used a cross compiler, gcc 2.95.2 to build the 
> 2.2.10 with patches, and it seemed to work ok.
> The Mac patches for 2.2.14 may be specialized for mac only, thats
> only a guess.
> WOW, 2.4.0-test6 came up? I haven't tried it yet, did you have much 
> fiddling to make it work?

Took some fiddling, yes.  There were typos in the header files which
meant it just wouldn't compile, for example.  And today:

rgh68k:~# cat /proc/version 
Linux version 2.4.0-test7 (richard@mvme177) (gcc driver
	version 2.95.2 20000313 (Debian GNU/Linux) executing
	gcc version #2 Wed Aug 30 19:20:44 BST 2000

I'll publish my patches when I've got it running on 162 and 147
as well - only tried on 166 so far.

> BTW does the MVME147 require anything beyond the 2.2.10 patch? I may
> get a chance to try that soon.

For the MVME147 see 

That points you at proper install images for a 147, many thanks
to Nick Holgate.  All 147 patches are in the kernel-patch.deb for


Reply to: