[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SE/30 PDS slot ethernet cards

OK I've tried all the other avenues I can find and have come up with nix - please help guys

1. I'm in the initial stages of installing Slink (stable dist) on an SE/30 - 330Mb partition, 32Mb RAM, 32bit enabled. 2. I've sucessfully gone through the "install" procedure using "linux" as the kernel and "root.bin" as the RAMdisk in the penguin application.

3. Everything goes OK except I'm coming up with an error after the Penguin graphic (ie after booting Linux)
   a) Is there a text file, where is all this boot up information is stored?
b) the error is in the ethernet card - no device driver for [4 1 267 256] (as it zips past...)
   c) The card is a Daynaport si30/e, that originally came with the SE/30.
   d)  Dayna got bought by Intel who provide no more support for the product.

Has anyone out there had the same problem?  Is there a fix?
Many thanks for any help you can give.

It is built into the kernel that comes with slink. I didn't have to do
anything special; it just detected it and it worked. Here is a dmesg

Scanning nubus slots.
nubus9: Network Ethernet_Asante
Ethernet DrHW = 104 DrSW = 100
apple/clone: testing board: 16K memory - OK
mac_ns8390.c:v0.01 7/5/97 Alan Cox (Alan.Cox@linux.org)
ID=1 val=14
ID=2 val=18
ID=10 val=2c
MAC address: 00:00:94:30:AD:AF apple/clone, IRQ 9, shared memory at

On Sun, Feb 27, 2000 at 08:33:39PM -0500, Johan Ugander wrote:
 Is there built in support for the Asante ethernet cards, or is there
 a driver / module?

 If so, where can I get this module?

 Thanks for any/all help..

 .  . . .. ...________________S I G.
    name:   Johan Ugander
    school: AEDT2002
 >    email:  johan@ugander.com

Reply to: