[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kernel compile problem... (040 FPU Emulation)

 Ehlo !

    I use Debian potato on my Amiga. Some time ago I tried to compile kernel
2.2.10 (m68k version from sunsite.auc.dk) and have this problem.. today I
tried to compile 2.0.36 (from sunsite.auc.dk too).

Part of log:

make[1]: Entering directory `/usr/src/linux-2.0.36/arch/m68k/fpsp040'
gcc -D__KERNEL__ -I/usr/src/linux-2.0.36/include -D__ASSEMBLY__ -traditional -c -o bindec.o bindec.S
bindec.S: Assembler messages:
bindec.S:487: Error: Value of -512 too large for field of 1 bytes at 511
make[1]: *** [bindec.o] Error 1
make[1]: Leaving directory `/usr/src/linux-2.0.36/arch/m68k/fpsp040'
make: *** [linuxsubdirs] Error 2

    What's going up??? I had it with 2.2.10 and with 2.0.36 now... I want to
have vfat support and few other things in kernel...

Marcin Juszkiewicz (Szczepan/BlaBla) Szcz-BB on IRC
mailto: szczepan@blabla.w.pl UIN: 51497227
A1200T 040/40 2+48 MB 17.4 GB HDD KingMax

Reply to: