[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install.lzh in atari m68k_disks

Still no clue - got lharc for Linux and it balks on another file
never extracts root.bin. The TOS lharc must be broken or my Falcon had a
bad day.

>>Please repair the archive if you still have all required files and
>>tell Guy or whoever to put it into the archive.

It's repaired and in Incoming. I'll mail Guy about it but you can access
there in the meantime. I'll reboot to check the archive and the kernel
from TOS
now, result tomorrow (won't probably get a free dialup line after that).

No new Mac stuff yet, I'm running the final SCSI test at the moment. And
I'll have
to give the ESP code another once-over ...

I noticed the thread about the Install.lzh problem: linux failing to
extract. This is also my problem! I've been unable to find a site with
an unscathed version of install.lzh, and I can't find the 'incoming'
directory you were refering to either.
If install.lzh is fixed it must be still be in incoming rather than
any help??

Reply to: