[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs20 and liblockfile

Janne Kiviluoto <jajoki@utu.fi> writes:

> I just grabbed emacs20 from Debian distribution. When installing, it
> fails requiring liblockfile installed. I have installed
> liblockfile0, is this the lib needed?

This was a problem with liblockfile-dev_0.1-3 which was fixed in -4.
Unfortunately Christian used 0.1-3 when compiling emacs20.  I'll try
and take it home to recompile tonight.  (*looks at ftp site* egads,
emacs 20 is now > 16Mb.  Unfortunately I only have 10 disks with me,
so it'll be a while longer, sorry *grmbl*)

> I'll try tor --force the install with that for now.

That should work fine.


To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: