[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "Wrong medium type" from growisofs...

(Sorry for not replying the proper way, I tried to subscribe to the ML
here: http://lists.debian.org/cdwrite/ , but it does not seem to

"Christian Henz" <christian.henz@gmail.com> wrote:


All of a sudden I'm having problems burning DVDs. growisofs reports the
error "Wrong medium type" (see below for details). The weird thing is that
I'm using the same media as always (Verbatim DVD+R), in fact I am half-way
through the pack and the first couple of DVDs were burned without problems,
but the last four I've tried did not work.

I'm running Debian/unstable with linux-image-2.6.17-2-k7 kernel. The drive
is a Ricoh RW5240.
The dvd+rw-tools package version is 7.0-1. I have also tried downgrading do
6.1-3, but that did not help.

Did you try cdrecord?



Hi Jörg!

I tried just now with cdrtools-2.01.01a17, but it did not work either:

# /tmp/cdrtools-2.01.01/mkisofs/OBJ/i686-linux-cc/mkisofs -joliet
-joliet-long -full-iso9660-filenames -iso-level 2 dvd1/ |
dev=ATAPI:/dev/hdc -dummy -sao tsize=1252659s -
Cdrecord-ProDVD-Clone 2.01.01a17 (i686-pc-linux-gnu) Copyright (C)
1995-2006 Jörg Schilling
/tmp/cdrtools-2.01.01/cdrecord/OBJ/i686-linux-cc/cdrecord: Warning:
Running on Linux-2.6.17-2-k7
/tmp/cdrtools-2.01.01/cdrecord/OBJ/i686-linux-cc/cdrecord: There are
unsettled issues with Linux-2.5 and newer.
/tmp/cdrtools-2.01.01/cdrecord/OBJ/i686-linux-cc/cdrecord: If you have
unexpected problems, please try Linux-2.4 or Solaris.
scsidev: 'ATAPI:/dev/hdc'
devname: 'ATAPI:/dev/hdc'
scsibus: -2 target: -2 lun: -2
Warning: Using ATA Packet interface.
Warning: The related Linux kernel interface code seems to be unmaintained.
Warning: There is absolutely NO DMA, operations thus are slow.
Using libscg version 'schily-0.8'.
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   :
Vendor_info    : '        '
Identifikation : 'DVD+RW RW5240   '
Revision       : '1.19'
Device seems to be: Generic mmc2 DVD-ROM.
Warning: creating filesystem with (nonstandard) Joliet extensions
        but without (standard) Rock Ridge extensions.
        It is highly recommended to add Rock Ridge
Using generic SCSI-3/mmc-3 DVD+R driver (mmc_dvdplusr).
Supported modes: PACKET SAO
Starting to write CD/DVD at speed 3 in dummy SAO mode for single session.
Last chance to quit, starting dummy write    0 seconds. Operation starts.
Input/output error. write_g1: scsi sendcmd: no error
CDB:  2A 00 00 00 00 00 00 00 1F 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0C 00 00 00 00 30 05 00 00 00 00 00 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x30 Qual 0x05 (cannot write medium - incompatible format) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 8.975s timeout 100s
write track data: error after 0 bytes
/tmp/cdrtools-2.01.01/cdrecord/OBJ/i686-linux-cc/cdrecord: A write
error occured.
/tmp/cdrtools-2.01.01/cdrecord/OBJ/i686-linux-cc/cdrecord: Please
properly read the error message above.


Reply to: