[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "Wrong medium type" from growisofs...

"Christian Henz" <christian.henz@gmail.com> wrote:

> Hi.
> All of a sudden I'm having problems burning DVDs. growisofs reports the
> error "Wrong medium type" (see below for details). The weird thing is that
> I'm using the same media as always (Verbatim DVD+R), in fact I am half-way
> through the pack and the first couple of DVDs were burned without problems,
> but the last four I've tried did not work.
> I'm running Debian/unstable with linux-image-2.6.17-2-k7 kernel. The drive
> is a Ricoh RW5240.
> The dvd+rw-tools package version is 7.0-1. I have also tried downgrading do
> 6.1-3, but that did not help.

Did you try cdrecord?



 EMail:joerg@schily.isdn.cs.tu-berlin.de (home) Jörg Schilling D-13353 Berlin
       js@cs.tu-berlin.de                (uni)  
       schilling@fokus.fraunhofer.de     (work) Blog: http://schily.blogspot.com/
 URL:  http://cdrecord.berlios.de/old/private/ ftp://ftp.berlios.de/pub/schily

Reply to: