[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: startsec problem?

On Mon, 24 Apr 2006, Joerg Schilling wrote:

Alexey Toptygin <alexeyt@freeshell.org> wrote:

You misunderstand. I both cloned and ripped with cdparanoia from the same
master (in parallel, not in series). The master plays fine, and is
apparently scratch-free. The copy made by readcd -clone from the master
and then cdrecord -clone -raw96r causes the drive to get very confused
when it tries to read it, leading to bus resets and the drive being forced
into PIO mode. The only error reported by cdrecord is the startsec one.
The copy made from the master with cdparanoia and burned with cdrecord
-dao -audio plays fine, but cdrecord still reports a startsec error.

You look confused....

cdparanoia is not able to create a clone image.

The more I read from this thread, the more I believe that you are using
just commands and options in a bad combination that cause your problems.

No, no, no! I used cdparanoia to grab tracks that I burned with cdrecord -dao -audio, and that worked!

On the same drive, ripping the same CD with readcd -clone and writing it with cdrecord -clone fails, and I'm reporting that failure. The only reason I mentionaed cdparanoia at all is that I wanted to show a case which, by contrast, worked.

Please believe me when I say I'm not just throwing random junk on the command line.


Reply to: