[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unable to make double layer drives work

I recently migrated one of my systems to SuSE 9.2 and at the same time upgraded the DVD RW drive to a double layer, LITE-ON SOHW 1673S. dvd+rw tools 5.21.

Burning a DVD+R 8x media with K3B or growisofs resulted in a delay, then the error "unable to WRITE@LBA=0h: Inout/Output error". But it would burn 4x DVD+RW fine.

I looked at the web page and it said 2.6.8 was bad so I downloaded, built and installed 2.6.11. Still wouldn't burn DVD+R, I didn't try +RW. Same error.

So I tried a Sony DRU-720A double layer drive (back to 2.6.8 kernel). Same result.

The motherboard is MSI (MSI 865PE Neo2 controller). So I tried the LITE-ON on another box with a very recent Intel (82801EB/ER (ICH5/ICH5) controller) motherboard. Same result.

So I tried my old single layer DVD-RW (LITE-ON SOHW-812S) and it works in both boxes with kernel 2.6.8.

Uh... I didn't save the mediainfo data before I changed the drive. It didn't seem to have anything odd in it, though. I don't happen to have any double layer or -R/-RW media to try.

Any ideas, is there a patch that I can install or anything?

Len Day

Reply to: