[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

I/O errors when writing DVD+R using growisofs


I'm getting some errors when running growisofs, although the data on the DVD+R disk appears to have been written correctly when I mount it and check the data.

I'm using the following:
- TDK indiDVD 420n internal IDE drive
- DVD+R disks
- cdrecord-2.0-11
- dvd+rw-tools-
- dvdrecord-0.1.2-12

The commands I'm running are:

The variables used below are set.
# mkisofs -r -N -L -d -D -V "$company" -A "$company - backup created on $today" -P "$company" -p "$company" -x lost+found -o image.iso dir

# growisofs -Z /dev/scd0=image.iso

The image.iso size is approx. 3GB (3,000,000).

When growisofs starts to run it spits out a few errors that are recorded in /var/log/messages & also takes about 10 seconds to recognize the size of the iso image so that it can give an estimate of how long the command will take to finish.

The /var/log/messages errors are:
kernel: I/0 Error: dev 0b:00, sector 64
kernel: I/0 Error: dev 0b:00, sector 68
kernel: I/0 Error: dev 0b:00, sector 72
kernel: I/0 Error: dev 0b:00, sector 76

However, there are no errors when I mount the disk after burning and access files.

I've searched using google without much luck on finding the source of the problem.

What could be causing these errors?

Is it likely a software issue or could there be a problem with the drive?

If the data appears to be burned to disk correctly, then can I safely ignore these error messages?

Thanks in advance,

Reply to: