[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

beta testsuites on debian


I am trying to run all of the test suites available on a debian test
system.  All of the test suites ran fine; except the 2 below:

1) lts_vsx-pcts_1.1beta.tgz:  I got the following error when vsxgen tried
to configure the system:

     localedef -c -f lang0.ascii -i lang0.src VSX4L0
     cannot open locale definition file `POSIX' : No such file or directory
     make: *** [VSX4L0] Error 4
     Aborting installation

2) lts_lsb-os_0.8beta.tgz:  Everything seems fine through the installation
process.   But when vsxgen tried to execute the test cases; it hung when it
got to the test case below:

     Execute /test/LSB.os/mprotect/mprotect_P/T.mprotect_P

I interrupted it with ctrl-c and vsxgen just picked up again and executed
the rest of the test cases.  A pretty decent report was even generated
despite of what had happened.

Does anyone have any ideas of what is going on and how to resolve these


Andrew H. Pham
IBM Linux Technology Center
Voice:   (512)838-9473    T/L 678-9473

Reply to: