[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rpm, db3

On Saturday 24 August 2002 11:16 am, Wichmann, Mats D wrote:
> When I fooled with new versions of upstream
> sources, I didn't do anything about rpm.
> However, we're using rpm 3.0.6, which is
> a very old version, and matching it with
> db3 3.2.9.
> The current upstream rpm is 4.0.4, and
> the current upstream db is 4.0.14.
> I think rpm needs db3, however, and most
> distros seem to be shipping the last
> db3 release, 3.3.11... but I think they
> statically link a db3 anyway.
> I think rpm 4.x requires libpopt also.
> Is there anything we should do here?
> Mats

I grabbed the version of rpm that fits the LSB requirements.  rpm 4 does not 
-- it does too much and would allow packages in beyond the LSB requirements.

There is no reason to change the rpm we have, move along (-:

Reply to: