[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ncurses c++

So at the moment we have a small patch to get ncurses's c++ binding to compile
under 3.1.  The problem is ncurses also uses a deprecated string stream class.

It was suggested that maybe we could simply not build the c++ interface because
technically it is not required by the LSB.  I think this would be wrong and
will lead to applications failing to work.

For the record it is possible via the --without-cxx-binding option.

Tom Dickey's most recent uploads are from this time last year.  I do not know if
some gently pressure will help here.

Reply to: