[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LSB1.1: /proc/cpuinfo

> This is wrong and you should know about it as we had more then one personal
> discussion about exactly this fact. Not even a simple program that uses only
> ctype.h will run correctly if you go <= glibc-2.1.

Take an RH box with glibc 2.0.7. You'll note that while glibc had (and has!)
plenty of bugs they were not biting the apps people were using (otherwise
they wouldnt have been able to use glibc 2.0.7) and that release.

It isnt about buggyness. Its about production solid. It worked for 2 years
so statistically it should continue to do so. This makes sysadmins happy.

Reply to: