[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#619088: marked as done (apt_preferences.5.xml manpage: typo (expect -> except).)

Your message dated Tue, 05 Apr 2011 08:47:45 +0000
with message-id <E1Q71vN-0000BG-Ci@franck.debian.org>
and subject line Bug#619088: fixed in apt
has caused the Debian Bug report #619088,
regarding apt_preferences.5.xml manpage: typo (expect -> except).
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

619088: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=619088
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: apt
Version: 0.8.13
Severity: wishlist
Tags: patch


I think that I found a small typo in apt_preferences.5.xml:

=== modified file 'doc/apt_preferences.5.xml'
--- doc/apt_preferences.5.xml	2011-02-07 21:15:51 +0000
+++ doc/apt_preferences.5.xml	2011-03-21 03:59:06 +0000
@@ -127,7 +127,7 @@
 <para>If the target release has not been specified then APT simply assigns
 priority 100 to all installed package versions and priority 500 to all
-uninstalled package versions, expect versions coming from archives which
+uninstalled package versions, except versions coming from archives which
 in their <filename>Release</filename> files are marked as "NotAutomatic: yes" -
 these versions get the priority 1.</para>

Have a nice day,

Charles Plessy
Tsurumi, Kanagawa, Japan

--- End Message ---
--- Begin Message ---
Source: apt

We believe that the bug you reported is fixed in the latest version of
apt, which is due to be installed in the Debian FTP archive:

  to main/a/apt/apt-doc_0.8.13.2_all.deb
  to main/a/apt/apt-transport-https_0.8.13.2_i386.deb
  to main/a/apt/apt-utils_0.8.13.2_i386.deb
  to main/a/apt/apt_0.8.13.2.dsc
  to main/a/apt/apt_0.8.13.2.tar.gz
  to main/a/apt/apt_0.8.13.2_i386.deb
  to main/a/apt/libapt-pkg-dev_0.8.13.2_i386.deb
  to main/a/apt/libapt-pkg-doc_0.8.13.2_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 619088@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Michael Vogt <mvo@debian.org> (supplier of updated apt package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 05 Apr 2011 09:40:28 +0200
Source: apt
Binary: apt apt-doc libapt-pkg-dev libapt-pkg-doc apt-utils apt-transport-https
Architecture: source all i386
Distribution: unstable
Urgency: low
Maintainer: APT Development Team <deity@lists.debian.org>
Changed-By: Michael Vogt <mvo@debian.org>
 apt        - Advanced front-end for dpkg
 apt-doc    - Documentation for APT
 apt-transport-https - APT https transport
 apt-utils  - APT utility programs
 libapt-pkg-dev - Development files for APT's libapt-pkg and libapt-inst
 libapt-pkg-doc - Documentation for APT development
Closes: 612958 618848 619072 619083 619088 619337
 apt ( unstable; urgency=low
   [ David Kalnischkies ]
   * apt-pkg/deb/dpkgpm.cc:
     - skip --configure if all packages disappeared
   * apt-pkg/vendor.cc, apt-pkg/vendorlist.cc:
     - mark them as deprecated as they are unused
   * apt-pkg/deb/deblistparser.h:
     - enable StripMultiArch by default for ParseDepends
   * debian/apt.conf.autoremove:
     - adapt to new gnumach kernel package naming (Closes: #619337)
   * doc/apt_preferences.5.xml:
     - correct typo spotted by Charles Plessy (Closes: #619088)
     - document ButAutomaticUpgrades together with NotAutomatic
       as suggested by Charles Plessy (Closes: #619083)
   * apt-pkg/depcache.cc:
     - remove pseudo handling leftover from SetReInstall
     - do not change protected packages in autoinstall (Closes: #618848)
   * apt-pkg/pkgcachegen.cc:
     - make "all"->"native" an implementation detail of NewPackage
       rather than rewrite it in higher methods
   * apt-pkg/cacheiterator.h:
     - return "all" instead of native architecture without breaking the abi
       (too much) by extending enum instead of using bitflags (LP: #733741)
   * apt-pkg/aptconfiguration.cc:
     - use dpkg --print-foreign-architectures to get multiarch configuration
       if non is specified with APT::Architectures (Closes: #612958)
   * cmdline/apt-get.cc:
     - do not show simulation notice for non-root commands (Closes: #619072)
     - be able to disable resolver with APT::Get::CallResolver and disable
       auto installation with APT::Get::AutoSolving
   * apt-pkg/deb/deblistparser.cc:
     - create foo:any provides for all architectures for an allowed package
 b46abb4066dd923aae348c2e95cde05c6861c281 1358 apt_0.8.13.2.dsc
 3444ef9633fcceaa179f94c7c29eff221fd6c1db 3373831 apt_0.8.13.2.tar.gz
 53070d9920d9dae1aee4d381110fce828d2f5a0e 234496 apt-doc_0.8.13.2_all.deb
 79a192b5e5780254f9f21ca724d60d076223eca1 725386 libapt-pkg-doc_0.8.13.2_all.deb
 00b431d77411c207d6256b5b200728bb92978164 2187648 apt_0.8.13.2_i386.deb
 2d5f6b0f232c10d19b862cc85d3bbf204ca7ac1d 156816 libapt-pkg-dev_0.8.13.2_i386.deb
 5f5d93637549232f6e15199c7c8aa2b5d9c9c576 293644 apt-utils_0.8.13.2_i386.deb
 dab54a21adcda34fcc71d9931f69cd68765d8245 87876 apt-transport-https_0.8.13.2_i386.deb
 9a6ccdffa23c45643acc88c76e01d087a872a4ddb06c88518af782d71ab61211 1358 apt_0.8.13.2.dsc
 555b96afc294b8c25886dd3eb2a2bb63d578cdc1930c7043e80c43a7bfda6e35 3373831 apt_0.8.13.2.tar.gz
 db2d42d7719a550a5dfe24c1f24a85ec7038dbbac8694c1f0fdbfe676cc0d918 234496 apt-doc_0.8.13.2_all.deb
 9d71c8609cab4e8dfb586053b2c7cd0a7f113fe1fa73566aa97ea0bf2eb64230 725386 libapt-pkg-doc_0.8.13.2_all.deb
 b4319d1c2eaab1c30df6f7f28733d841d680890ad98af6c1312b4ad241b92a7f 2187648 apt_0.8.13.2_i386.deb
 b63da4bbbe604a8a3d5c0c4bd08678d44d324ecc34575db013af0bf65209350f 156816 libapt-pkg-dev_0.8.13.2_i386.deb
 46d49d0bdf6163583008630eb58e42de994451f5d9b767cd85d97577679a2f74 293644 apt-utils_0.8.13.2_i386.deb
 17ca903b5f442fda3f28b4205d04fd623b34b093c42821546cbb5ab9190af75a 87876 apt-transport-https_0.8.13.2_i386.deb
 cd7c4905c10f77dcf5830ef859dea331 1358 admin important apt_0.8.13.2.dsc
 88dfbfaefc4cb2e82f6b9897fc0fda8a 3373831 admin important apt_0.8.13.2.tar.gz
 6eb5b775a952d333f4a56611eb96ecb0 234496 doc optional apt-doc_0.8.13.2_all.deb
 4af588b7b52f1025fd210da6f2bf85a4 725386 doc optional libapt-pkg-doc_0.8.13.2_all.deb
 ac0f85ae941756e48a360f405bf4080c 2187648 admin important apt_0.8.13.2_i386.deb
 661e0744cd94259a6228a4e26ac0a554 156816 libdevel optional libapt-pkg-dev_0.8.13.2_i386.deb
 fb06d6773faf275b9af7f8b3a7dfa068 293644 admin important apt-utils_0.8.13.2_i386.deb
 c3ae3f10a520ddedfd471991871c2ef9 87876 admin optional apt-transport-https_0.8.13.2_i386.deb

Version: GnuPG v1.4.11 (GNU/Linux)


--- End Message ---

Reply to: