[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#513864: apt: false "Package is not available" message

On Mon, 2 Feb 2009, Julian Andres Klode <jak@debian.org> wrote:
> This is just wrong. You can not pin releases using codenames. You need
> to use the suite. Look at your system information, this does not
> work and it leads to bugs like this.

Thanks for that information, I had forgotten about my previous attempts at 
pinning (which pre-dated the upgrade to Lenny).  I have removed that file and 
now it works as desired.

Reply to: