[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [rosea.grammostola@gmail.com: Re: [Aptitude-devel] [aptitude-gtk] errors]

Daniel Burrows wrote:
>   What I'm wondering about is this: why doesn't he have a candidate
> version for libjack0?  He's running a testing system and has two
> perfectly good available versions, including the installed version.
> Shouldn't apt at least pick the installed version as the candidate?
I think it definitely should. However I cannot reproduce the problem in my
unstable system, so a new bug report with the attached dpkg status file would
be helpful for anyone who will try to fix this problem.

Eugene V. Lyubimkin aka JackYF, JID: jackyf.devel(maildog)gmail.com
Ukrainian C++ Developer, Debian Maintainer, APT contributor

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: