[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#463538: apt-get: breaks erlang-based services (ejabberd, yaws) in postinst

On 2/1/08, Otavio Salvador <otavio@debian.org> wrote:
> "Sergei Golovan" <sgolovan@nes.ru> writes:
> > When I rolled back changes in apt-pkg/deb/dpkgpm.h and
> > apt-pkg/deb/dpkgpm.cc apt-get 0.7.7 became working again.
> Could you post the diff that you used to make it working again?

I simply took apt-pkg/deb/dpkgpm.cc and apt-pkg/deb/dpkgpm.h from
0.7.6. The diff is attached. Though I don't think that these changes
should be reverted. I think that there's a bug somewhere, and it
should be found and fixed.

Sergei Golovan

Attachment: apt1.diff
Description: Binary data

Reply to: