[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#335213: apt-get source segfault with non existing source packages



On Sat, Oct 22, 2005 at 06:08:56PM +0200, Arnaud Fontaine wrote:
> Package: apt
> Version: 0.6.42
> Severity: important

Thanks for your bugreport.
 
> I have a problem with a recent upgrade of apt (since 0.6.42 only, before
> it worked without segfault with exactly the same command
> line). Actually, when i do :

I wasn't able to reproduce the problem here, but I added some extra
checking that should fix the bug in 0.6.42.1. Please reopen if you
still get the problem with 0.6.42.1.

Cheers,
 Michael


-- 
Linux is not The Answer. Yes is the answer. Linux is The Question. - Neo



Reply to: