[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#320225: configure-index.gz: APT::Get::AllowUnauthenticated neglected

Package: apt
Version: 0.6.38
Severity: wishlist
File: /usr/share/doc/apt/examples/configure-index.gz

Add APT::Get::AllowUnauthenticated.

P.S., it says
/* Whatever you do, do not use this configuration file!! Take out ONLY
   the portions you need! */
I would say "Use" instead of "Take out".

P.S.: trailing whitespace seen: $ zgrep ' $' configure-index.gz|cat -e

Reply to: