[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: APT 0.6 sometimes fails with gpgv

On Thu, Feb 17, 2005 at 11:30:13AM +0200, Ognyan Kulev wrote:
> Hi,
> I'm using apt 0.6.25 on sid.  When after some days with apt-get update I do 
> apt-get update, the following message often occurs:
> W: GPG error: http://ftp.uni-sofia.bg unstable Release: Unknown error 
> executing gpgv
> W: You may want to run apt-get update to correct these problems

It would be nice if you could run apt-get with:

apt-get update -o Debug::Acquire::gpgv=true 

and see if it produces something usefull when the error happens.


Linux is not The Answer. Yes is the answer. Linux is The Question. - Neo

Reply to: