[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#258851: libdb4.0: can't uninstall?

Actually, this isn't key.  The 3 packages are gaim gaim-common links-ssl.  
gaim and gaim-common, I've held since 0.58.  links-ssl is because the
upgraded version depends on elinks liblua50 liblualib50, which I don't
have selected for install.  These didn't stop me from removing libdb4.1 or
libdb4.2.  I don't know why they would stop me from removing
libdb4.0.  None of the 3 packages have dependencies on libdb4.0, xlibs, or


On Mon, 12 Jul 2004, Matthew Wilcox wrote:

> On Sun, Jul 11, 2004 at 08:32:52PM -0400, Jayen Ashar wrote:
> > >apt-get -f install libdb4.0
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > libdb4.0 is already the newest version.
> > 0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
> This is key.  You had 3 packages that weren't upgraded.  I wonder why.
> And I did literally mean "apt-get -f install", not
> "apt-get -f install libdb4.0".

Reply to: