[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#238578: typo in "apt-cache" man page ("ment")

Package: apt
Version: 0.5.23
Severity: minor

There is a spelling mistake in the man page for "apt-cache".  Under the
"policy" command, it states
	policy is ment to
that should be
	policy is meant to

-- Package-specific info:

-- (no /etc/apt/preferences present) --

-- /etc/apt/sources.list --
[cut... irrelevant]

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux isildur 2.4.24-1-686 #1 Tue Jan 6 21:29:44 EST 2004 i686

Versions of packages apt depends on:
ii  libc6                        2.3.2.ds1-8 GNU C Library: Shared libraries an
ii  libgcc1                      1:3.3.3-1   GCC support library
ii  libstdc++5                   1:3.3.3-1   The GNU Standard C++ Library v3

-- no debconf information

Reply to: