[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#226509: apt: FTBFS when configured with --disable-nls

On Wed, Jan 07, 2004 at 01:02:00PM -0800, Eric Wong wrote:

> > The problem is in selecting the packaging system, not the system type.  You
> > could try -o APT::System="Debian dpkg interface".
> bash-2.05b# apt-get -o APT::System="Debian dpkg interface"
> E: Packaging system 'Debian dpkg interface' is not supported

"apt-get --version" will tell you which packaging systems, if any, were
compiled in.  Perhaps there was another problem with the build which was

 - mdz

Reply to: