[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#215239: apt-utils: please upgrade libdb2 dependency

# (you already reported this bug once before)
reassign 101932 apt-utils
merge 101932 215239

On Sat, Oct 11, 2003 at 03:08:08PM +0200, Laurent.Bonnaud@inpg.fr wrote:

> Package: apt-utils
> Version: 0.5.14
> Severity: wishlist
> Hi,
> apt-utils still depends on the old libdb2 library. Would it be
> possible to update it to depend on a more recent version ?

I think that the only thing which uses this is apt-ftparchive, for its
cache, so hopefully it would not be too difficult and would not require
transitioning any database files.  I'd have to look further, though.

 - mdz

Reply to: