[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#200858: apt-get fails when dist-upgrading to unstable



Package: apt
Version: 0.5.5.1
Severity: critical
Tags: sid
Justification: breaks the whole system


During upgrade to unstable:

E: This installation run will require temporarily removing the essential
package sysvinit due to a Conflicts/Pre-Depends loop. This is often bad,
but if you really want to do it, activate the APT::Force-LoopBreak
option.
E: Internal Error, Could not early remove sysvinit



-- System Information:
Debian Release: 3.0
Architecture: i386
Kernel: Linux glavinius 2.4.21-grsec #6 SMP Sun Jul 6 19:56:11 CEST 2003 i586
Locale: LANG=C, LC_CTYPE=C

Versions of packages apt depends on:
ii  libc6                      2.3.1-16      GNU C Library: Shared libraries an
ii  libgcc1                    1:3.3.1-0pre0 GCC support library
ii  libstdc++5                 1:3.3.1-0pre0 The GNU Standard C++ Library v3

-- no debconf information




Reply to: