[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#158460: Uninstallable since python 2.2 is the default

Package: python-apt
Version: N/A; reported 2002-08-27
Severity: important
Tags: sid


after python 2.2 has become the default version of python, it's not
possible to install python-apt anymore:

|python-apt: Depends: python (< 2.2) but 2.2.1-7 is to be installed

This makes it impossible to install and use linda to check debian
packages for mistakes. Thanks for fixing the dependency.


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux salem.getuid.de 2.4.20-pre1 #1 Tue Aug 6 21:47:09 CEST 2002 i586
Locale: LANG=POSIX, LC_CTYPE=de_DE@euro

-- no debconf information

We must learn to live together like brothers,
or we shall die together like fools.
                -- Martin Luther King

Reply to: