[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#59525: wmsound: WMSound appears to have broken dependancies

On Sat, Mar 04, 2000 at 12:33:03PM +1300, Richard Parry wrote:
> Question may be...  I see that you can select wmaker-gnome which appears
> to be an invisible package that just installed wmaker (as there's no
> seperate package now).

Hm. wmaker-gnome package has been removed, it's no longer available.
apt-get says:

# apt-get install wmaker-gnome
Reading Package Lists... Done
Building Dependency Tree... Done
Note, selecting wmaker instead of wmaker-gnome
Sorry, wmaker is already the newest version
0 packages upgraded, 0 newly installed, 0 to remove and 116 not upgraded.

> I don't really understand the mechanics of apt-get, but perhaps it's
> possible to get apt-get to install wsoundserver instead of wmsound when
> asked to install wmsound?

Perhaps (the above seems to do so)... can someone from the deity mailing
list answer?

enJoy -*/\*- don't even try to pronounce my first name

Reply to: