[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52558: apt 0.3.15 segfaults during dist-upgrade

Package: apt
Version: 0.3.15

I upgrade almost nightly.
So first I did (apt-get update) then (apt-get dist-upgrade) and I got this
I cannot get dist-upgrade to work at all now.

[root@janitor: ~]$ apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
8 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/1464kB of archives. After unpacking 114kB will be used.
Do you want to continue? [Y/n] 
Configuring packages ...      
E: Sub-process recieved a segmentation fault.

Reply to: