[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#48627: apt dislikes HTTP/1.0 proxies

Package: apt
Version: 0.3.13

The http method seems to violate rfc's when using a HTTP/1.0
proxy. The next request is sent before the first request if fully 
retrieved. This is OK for HTTP/1.1 but according to the latest HTTP rfc,
it shouldn't. This causes problems with the proxy my employer uses.

Reply to: