[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#47440: apt-get could learn about Contents-*.gz files

Package: apt
Version: 0.3.13
Severity: wishlist

Now and then you want to install any package that contains a certain
file. Obviously, what you need to do is grep through the relevant
Contents-* files. Which you need to update first. And somehow keep track
of all of them.

Sounds like a job for apt.

-- System Information
Debian Release: potato
Architecture: i386
Kernel: Linux khms.westfalen.de 2.2.12-kai.35 #1 Son Okt 10 15:36:46 CEST 1999 i586

Versions of packages apt depends on:
ii  libc6                     2.1.2-5        GNU C Library: Shared libraries an
ii  libstdc++2.10             1:2.95.2-0pre2 The GNU stdc++ library            

Reply to: