[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#45050: dselect-upgrade seg-faults

Package: apt
Version: 0.3.12

Any attempt to use the dselect-upgrade method on one of my full-potato systems
(which happens to be the machine hosting my mirror) results in the error

Building Dependency Tree... Done
/usr/lib/dpkg//methods/apt/install: line 41: 32398 Segmentation fault      (core dumped) $APTGET $OPTS dselect-upgrade
Some errors occurred while unpacking. I'm going to configure the

I've tried removing apt, reinstalling dpkg, reinstalling apt, and the error
persists.  Running apt-get on the command line with dist-upgrade worked, but
even after the system got "caught up" the dselect-upgrade stuff still core


Reply to: